Increased rate of websocket closures on transcribe API
Incident Report for Nabla
Resolved
The issue should be resolved.
Posted Jan 22, 2025 - 01:40 UTC
Identified
We are provisioning additional capacity to resolve the issue.
Posted Jan 21, 2025 - 16:15 UTC
Investigating
We're experiencing an increased number of websocket closures with code 1011 in the North Central US region. Other regions are unaffected and websocket retries by the client should eventually succeed.
Posted Jan 21, 2025 - 15:30 UTC
This incident affected: API.