We were able to validate the root cause fix and roll it out globally. Service should now be fully operational.
Posted Aug 18, 2025 - 19:24 UTC
Update
We have identified a possible root cause fix and are currently validating that it correctly addresses the issue.
Posted Aug 18, 2025 - 18:31 UTC
Identified
We have narrowed down the issue to a networking problem between our cloud machines and the Azure cloud services we normally use for ambient transcription. However we have yet to determine the exact reason the problem started occurring, as we made no particular change that would have caused it).
As a temporary mitigation, we have switched over to a version of our app where we don't rely on the Azure service at all. Unfortunately, this comes with some limitations to the service itself: - only english & french are supported as the "main" language of the encounter - transcription will not work if a secondary language set up
Again, sincere apologies for the serious disruption to the service.
Posted Aug 18, 2025 - 18:01 UTC
Update
We are continuing to investigate this issue. Ambient transcription is still failing, dictation is not.