Increased note generation errors in US region

Incident Report for Nabla

Resolved

The situation is back to normal.
Posted Nov 25, 2024 - 14:30 UTC

Investigating

We're experiencing an elevated level of note generation errors in the US and are currently looking into the issue.
Posted Nov 25, 2024 - 12:30 UTC
This incident affected: API and App.