Increased error rates on Nabla Services

Incident Report for Nabla

Resolved

An unexpected error prevented our infrastructure from scaling up during high load. This has been resolved, but we’re still investigating the root cause and monitoring closely.
Posted Jun 17, 2025 - 13:25 UTC

Monitoring

We noticed increased error rates affecting all Nabla services
Posted Jun 17, 2025 - 13:00 UTC
This incident affected: API and App.