Increased rate of websocket closures on transcribe API
Incident Report for Nabla
Resolved
The incident has been resolved
Posted Jan 20, 2025 - 16:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2025 - 15:50 UTC
Identified
We're experiencing an increased number of websocket closures with code 1011 in the South Central US region. Other regions are unaffected and websocket retries by the client should eventually succeed. We are temporarily rerouting traffic to mitigate the issue.
Posted Jan 20, 2025 - 14:50 UTC
This incident affected: API.