Generalized service outage

Incident Report for Nabla

Resolved

All signals are back to green, making incident as resolved.
Posted Jan 28, 2026 - 14:31 UTC

Monitoring

We applied a fix. It looks like everything is back to normal.
Posted Jan 28, 2026 - 12:58 UTC

Update

Service has mostly recovered, but is still partially degraded. We continue investigating.
Posted Jan 28, 2026 - 11:36 UTC

Investigating

The service quality is severely degraded across the board, we are investigating to restore it ASAP.
Posted Jan 28, 2026 - 11:02 UTC
This incident affected: API and App.