Nabla service degraded

Incident Report for Nabla

Resolved

Stable for several hours, closing.
Posted Jun 03, 2026 - 18:33 UTC

Monitoring

We managed to scale-up enough. The service should be operating normally again. We are monitoring closely to ensure it remains this way. Apologies for the disruption.
Posted Jun 03, 2026 - 15:56 UTC

Investigating

Nabla service is degraded because of infrastructure scale-up issues. Intervening manually to try and resolve this issue ASAP.
Posted Jun 03, 2026 - 14:43 UTC
This incident affected: API and App.