Nabla frontends broken when loading/displaying encounters.

Incident Report for Nabla

Resolved

No more errors, closing this incident.

Our apologies for the service disruption.
Posted Feb 18, 2026 - 15:00 UTC

Monitoring

Hotfix is deployed. All apps should be functional again.

We are monitoring to ensure there are no more errors (even for old frontend clients) before closing this incident.
Posted Feb 18, 2026 - 14:53 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 18, 2026 - 14:21 UTC

Identified

We have accidentally deployed a non-backwards compatible change, which causes old frontend clients to break. We are in the process of deploying a hotfix to address this.

In the meantime:
- On web => reloading the page should immediately fix the issue.
- On mobile apps => closing and restarting the app should trigger an update, immediately resolving the issue.
- On chrome extension: no good workaround, will be resolved with our hotfix.
Posted Feb 18, 2026 - 14:21 UTC
This incident affected: App.