Increased transcription errors

Incident Report for Nabla

Resolved

This incident has been resolved.
Posted May 07, 2026 - 16:02 UTC

Monitoring

The issue has been mitigated. We're continuing to monitor the situation.
Posted May 06, 2026 - 17:08 UTC

Investigating

We are currently investigating a capacity issue affecting our clusters, causing an increased rate of speech transcription errors.
Posted May 06, 2026 - 15:50 UTC
This incident affected: API and App.