Nabla service degraded

Incident Report for Nabla

Resolved

This incident is resolved
Posted Sep 01, 2026 - 16:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 01, 2026 - 16:43 UTC

Monitoring

The error rates have dropped in the last few minutes. We keep monitoring the situation.
Posted Sep 01, 2026 - 16:09 UTC

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 16:07 UTC

Investigating

Nabla service is degraded because of infrastructure instability. We are investigating the actual impact
Posted Sep 01, 2026 - 15:57 UTC
This incident affected: API and App.